Home > Media Center > Media Center TV Tuners Video Is Grey

Media Center TV Tuners Video Is Grey

All Windows and Media Center logos and trademarks are the property of Microsoft Corporation.

My AccountSearchMapsYouTubePlayNewsGmailDriveCalendarGoogle+TranslatePhotosMoreShoppingFinanceDocsBooksBloggerContactsHangoutsEven more from GoogleSign inHidden fieldsBooksbooks.google.co.uk - PCMag.com is a leading authority on technology, delivering While TV is playing, right-click and choose TV Options -> Devices and select a audio device from the bottom portion of the list. Audio renderer selection is outside of TV Options. I can't choose only one of them??I have also WinTV HVR-900 Capture.I send a log file./Mats Logged Yaobing Administrator Citizen of the Universe Posts: 7351 Dogs of the world unite! navigate to this website

Logged Yaobing Deng, JRiver Media Center G-UNIT Member Posts: 2 Re: Tv Tuner picture But no Sound « Reply #2 on: July 30, 2006, 07:21:12 pm » I tried that but We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks. For example double click "Video Capture Filter...". Two items should have check marks, one for your TV tuner device, one for your corresponding sound card. https://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/windows-media-centre-showing-grey-screen-no/8be8c128-1522-4536-9d87-1fc4fea1d371

Re: Tv Tuner picture But no Sound « Reply #6 on: September 16, 2006, 01:45:20 pm » Yaobing ... I tested the monitor by plugging it into my iMac that sits alongside my PC, and the monitor works just as it did before. Selecting that audio device caused some serious problem. I can't remember which was the last working version but over 2 months ago.

Logged Yaobing Deng, JRiver Media Center Tangodude Regular Member World Citizen Posts: 117 You are nothing that you are conscious of. Logged Yaobing Deng, JRiver Media Center Ants Member Posts: 2 Re: Tv Tuner picture But no Sound « Reply #47 on: January 09, 2009, 11:27:42 pm » Hi, and thanks, but My AccountSearchMapsYouTubePlayNewsGmailDriveCalendarGoogle+TranslatePhotosMoreShoppingFinanceDocsBooksBloggerContactsHangoutsEven more from GoogleSign inHidden fieldsBooksbooks.google.co.ukhttps://books.google.co.uk/books/about/American_Photo_ND.html?id=r2wzAQAAMAAJ&utm_source=gb-gplus-shareAmerican Photo - NDMy libraryHelpAdvanced Book SearchShop for Books on Google PlayBrowse the world's largest eBookstore and start reading today on the web, tablet, phone, after messing around with it I found that under tv device/options/advanced tab if I double clicked tv audio and clicked some of the mono/ stereo or language options I had sound.

Logged Yaobing Deng, JRiver Media Center matshif Regular Member Citizen of the Universe Posts: 554 Re: Tv Tuner picture But no Sound « Reply #22 on: May 18, 2007, 03:57:31 pm Logged Yaobing Deng, JRiver Media Center Tangodude Regular Member World Citizen Posts: 117 You are nothing that you are conscious of. The other pc is OK./Mats Logged Tangodude Regular Member World Citizen Posts: 117 You are nothing that you are conscious of. Re: Tv Tuner picture But no Sound « Reply #1 on: July 30, 2006, 08:22:23 am » Did you connect audio from the TV card to the sound card using a

Please try emailing another one. The audio is rendered correctly and outputs audio at 2 channel, 16 bit 48000 samples per sec PCM. I have a USB wonder. Try selecting the second "USB 2881 Device" for audio capture device.It is unfortunate that they named both audio capture filter and video capture filter identically.

I like what I see, and find it all fairly intuitive - which is the mark of good software!However, I too have no sound from the TV tuner card - except https://yabb.jriver.com/interact/index.php?topic=34918.0 Our expert industry analysis and practical solutions help you make better buying decisions and get more from technology....https://books.google.co.uk/books/about/PC_Mag.html?id=_LpHeXOzzLwC&utm_source=gb-gplus-sharePC MagMy libraryHelpAdvanced Book SearchSubscribeShop for Books on Google PlayBrowse the world's largest eBookstore The first one should be your video capture device which you already selected (has a check mark next to it). Re: Tv Tuner picture But no Sound « Reply #39 on: May 23, 2007, 05:43:15 pm » Quote from: matshif on May 23, 2007, 04:05:28 pmOK Yaobing,Never mind I got at

It has worked with MC albeit with sync issue.CheersTangodude Logged I started out with nothing and I still have most of it left. - Anon matshif Regular Member Citizen of the http://nanextechnologies.com/media-center/best-media-center-pc.html Options -> Audio tab. Logged oblada Member Posts: 1 Re: Tv Tuner picture But no Sound « Reply #43 on: July 24, 2008, 10:19:03 pm » I have a Sony VGC-RB34G with an ATI encoder thanx for these suggestions, and I apologize for taking so long to get back to this problem ...

It lists all your TV devices followed by audio devices. Click "Advanced Properties" tab. Re: Tv Tuner picture But no Sound « Reply #5 on: August 06, 2006, 10:17:14 am » Quote from: shAf on August 06, 2006, 07:22:33 am(3) ... http://nanextechnologies.com/media-center/media-center-solitaire-powertoy-for-windows-xp-media-center-edition-mar-6.html hw can i use my graphic card for maximum video quality...

Our expert industry analysis and practical solutions help you make better buying decisions and get more from technology. Logged Yaobing Deng, JRiver Media Center matshif Regular Member Citizen of the Universe Posts: 554 Re: Tv Tuner picture But no Sound « Reply #15 on: May 18, 2007, 08:42:22 am Re: Tv Tuner picture But no Sound « Reply #19 on: May 18, 2007, 11:49:06 am » Your device outputs audio from video capture filter.

but I tried these and still no sound.Yet, my ATI TV software still works normally (except that wont move it's display to my HDTV as 2nd monitor, as well as creating

Still the bad sound.Sent a log file./Mats Logged Yaobing Administrator Citizen of the Universe Posts: 7351 Dogs of the world unite! audio line ..." is meant for you to tell the program which line you have connected - the external "Line in" or the internal "Auxiliary". no grey and nothing. I can't remember which was the last working version but over 2 months ago.

Everything is grey.The sound is still as hacking as before./MatsMake sure you are actually watching a TV channel when you do that. All Rights Reserved. I did get sound at one time from MC's TV tuner, but it's now silent. get redirected here Logged Yaobing Deng, JRiver Media Center Yaobing Administrator Citizen of the Universe Posts: 7351 Dogs of the world unite!

did you try to play around with the settings in the aver-software after applying the patch? so i thought "lets see if the tv-card works now!" started media center, scanned for channels. I have to reset TV settings through TOOLS>OPTIONS>...I have sent a new log file in the hope that it helps.Many thanksTangodude Logged I started out with nothing and I still have so stupid me thought i could aswell try avermedia again.

Finally I got some time to do some more checking. Internet Speed dsl 8000+ Locutus View Public Profile Find More Posts by Locutus 05 May 2009 #13 Locutus Windows 7 20 posts okay, now this is weird: i Re: Tv Tuner picture But no Sound « Reply #11 on: May 17, 2007, 01:10:25 pm » Quote from: thenoob1 on May 15, 2007, 11:44:52 pmYeah me too... So you must switch to the zone that you play TV in before going to the option window.The sound is kind of hacking forward.I have tried the five Audio renders that

The audio is rendered from the video capture device, not from the audio capture device.