Home > Media Center > Media Center - Loss Of Channels

Media Center - Loss Of Channels

Just says no data. Everything was working great for about two weeks except that I couldn't get the PlayReady update to install. You can look up the specs for your video card online. Meer weergeven Laden... http://nanextechnologies.com/media-center/media-center-solitaire-powertoy-for-windows-xp-media-center-edition-mar-6.html

If that doesn't work I'm going to try a fresh install. Join our site today to ask your question. This time I submitted a error report to Ceton, and was rewarded with the solution.... Pingback: Entertainment 2.0 #336: Houston, You Have a Problem | The Digital Media Zone() anchorite Yep, no more guide, I wasn't informed about any of this, found this through a

I am not pleased with this at all. For now… it appears that I'm now going to be getting many duplicates from reruns despite still having them recorded. (It doesn't recognize the previously recorded shows as being the same.) Thanks,Randy

Top Login or register to post comments Sat, 11/19/2011 - 12:48pm (Reply to #9) #10 dhwinner Offline Joined: 31 Jan 2009 Hi Randy, I meant to follow up on

I have called my cable operator and had them change my adapter once already, and check my signals. Anna For the record, I am using an Hauppaugge 1850 tv tuner. Cube Computer Channel 74.111 weergaven 11:06 How to Install Windows Media Center on Windows 10 - Duur: 2:55. Ron Zap2It was accurate and Rovi seems lacking.

Just need to wait for two weeks and see. Senior Editor | @swoon_ Top Login or register to post comments Login or register to post comments Reviews GuidesWhat is an HTPC? But if your HTPC is dedicated like mine is, its easy to do a fresh install. https://mymce.wordpress.com/2012/10/16/fixing-missing-channels-in-windows-media-center/ bob Just search Microsoft kb3078428 , the info will come up.

Related Posts Entertainment 2.0 #397: Guide Data Roulette Posted on Feb 9, 2017 Entertainment 2.0 #382: Slicing Up the HPTC Posted on Sep 15, 2016 Entertainment 2.0 #381: Xbox One S Check out some of the links for some more information. With your clear directions, my guide is finally working. Thanks David

Top Login or register to post comments Sun, 09/11/2011 - 12:24pm (Reply to #3) #4 johnw248 Offline Joined: 30 Jul 2008 Well I don't have the diagnostic

Based on post elsewhere, "added missing channel" to guide. 8.1 now appears in the guide but "no data available" shows. https://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/media-center-guide-keeps-losing-clear-qam-channels/f650a689-b7f1-4382-ac3a-4d9ddcbe75d3 My bill is so minimum, that its not worth my time anymore. It makes me want to toss the whole thing in the dumpster and… Rocketman ROVI is NOT better!! Win 7.

I went in to TV setup in Media Center to set it up for the new format but Media Center just removed my provider and didn't change it to digital. http://nanextechnologies.com/media-center/media-center-pc.html Thanks,Randy

Top Login or register to post comments Wed, 11/23/2011 - 1:35am #12 dhwinner Offline Joined: 31 Jan 2009 Do you know about the new version of MCE 7 Reset Most users reporting issues appear to be OTA users, and most appear to be located in specific geographic areas. Going to give Tivo a shot and call it a day with Microsoft.

I do not have cable or satellite. If you're not already familiar with forums, watch our Welcome Guide to get started. Scott Lilien I seriously tried everything. my review here Learn more You're viewing YouTube in Dutch.

Whiskey Tango Foxtrot! Exact same problem here in Seattle, on Comcast with Ceton 4 tuner digital cable card. In the back of my mind again, I am thinking that this might be a windows problem.

ALSO, no ratings for movies!

At the Windows Media Center Start    menu, go to: Tasks > Settings > TV > Guide > About Guide Listings. both units were working fine until about a week and a half ago when I was prompted to manually download the EPG guide, I thought it strange but figured perhaps the Once setup has completed you will need to select "Let me configure my TV signal manually" per the instructions below: In Windows Media Center select the following: Task Settings TV Signal Slap I am sooo pissed!!!

When changing to an outside attenna and rescanning for new channels on both systems, I lost several channels. Like this:Like Loading... Progressive_Joe This was a glitch in the transition from Zap2it to Rovio as the listings provider. http://nanextechnologies.com/media-center/best-media-center-pc.html I discovered if I re-run the wizard are re-setup my channel guide it will fix this problem and I will get all of my channels.

OOB FREQ: 75.250 MHz CARRIER LOCK: YES SNR 24 dB GOOD Really not as good as your channel below. GENERAL STATUS Platform ID: 0x0160Family ID: 0x001cModel ID: 0x02bc UNIT ADDRESS:000-00489-39096-211 NETWORK ADDRESS:000-00000-00001-026 DOWNSTREAM STATUS OOB FREQ: 75.250 MHz CARRIER LOCK: YES SNR 24 dB GOOD DATA: YES HUNT MODE: NONE Tootsie Unable to get any data for over a month now. You mention swapping out TAs; have you also swapped out the USB cable connecting the TA to the computer?

What's wrong with the guide and how do I get these channels back?? You can check signal level on a few channels in the web interface by clicking on each tuner when it's in use. I am not an expert on the inner working of this mojo, but I am fairly convinced this problem is related to signal strength. Updated the driver package, And now I am in MCE bliss!!!!